loader

В WordPress-плагине Ad Inserter найдена уязвимость, рейтингом 9,9 баллов по CVSS

В WordPress-плагине Ad Inserter найдена уязвимость, рейтингом 9,9 баллов по CVSS

Специалисты из Wordfence обнаружили критическую уязвимость в плагине управления рекламой  Ad Inserter для CMS WordPress. Уязвимости присвоен бал 9,9 по CVSS. Данная уязвимость позволяет злоумышленникам выполнять произвольный PHP-кода на сайтах с установленным Ad Inserter. Таковых потенциальных жертв огромное количество.

Выпущено ли исправление?

Да. В версии 2.4.22 данную уязвимость закрыли. По словам специалистов из Wordfence, разработчики плагина оперативно выпустили обновление буквально на следующий день после сообщения об уязвимости.

0 Комментариев
Что-бы оставить свой комментарий Вы должны авторизоваться на сайте
17.07.2019 в 07:32